在Vmware中的Deepin 20上安装phpmyadmin

郭浩
郭浩
郭浩
186
文章
2
评论
2020年4月28日10:33:31 评论 56 1948字阅读6分29秒

在Vmware中的Deepin 20上安装phpmyadmin

下载并解压phpmyadmin后,127.0.0.1/phpmyadmin访问后出现错误提示如下:

在Vmware中的Deepin 20上安装phpmyadmin

缺少 mysqli 扩展,请检查PHP配置

安装相应扩展:

apt-get install php-mysql
root@erich-PC:/data/var/www/html# apt-get install php-mysql
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
将会同时安装下列软件:
  php7.3-mysql
下列【新】软件包将被安装:
  php-mysql php7.3-mysql
升级了 0 个软件包,新安装了 2 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。
需要下载 124 kB 的归档。
解压缩后会消耗 470 kB 的额外空间。
您希望继续执行吗? [Y/n] Y
获取:1 https://community-packages.deepin.com/deepin apricot/main amd64 php7.3-mysql amd64 7.3.4-2 [118 kB]
获取:2 https://community-packages.deepin.com/deepin apricot/main amd64 php-mysql all 2:7.3+69 
剩余70%内容付费后可查看
继续阅读
郭浩
  • 本文由 发表于 2020年4月28日10:33:31
  • 除非特殊声明,本站文章均为原创,转载请务必保留本文链接
升级MySQL版本导致wordpress报错 Debug

升级MySQL版本导致wordpress报错

不能选择数据库 我们能够连接到数据库服务器(这意味着您的用户名和密码正确),但未能选择wordpress数据库。 ECS上使用宝塔面板,在调试安装Moodle过程中,因MySQL版本过低无法正常安...
终于放弃在ECS上搭建mysql服务器了 个人分享

终于放弃在ECS上搭建mysql服务器了

自从在ECS上架设了mysql服务器,我的网站就经常出现“无法连接到数据库”的情况,原因是我的主机配置太低(1核1G内存),开启mysql服务后,可用内存仅剩不到90MB,导致mysql服务经常被KI...
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: